При запуске двигателя слетают настройки магнитолы

Дансинг-Дансинг

Сообщение Swarog ǀ 24 мар 2017

Началась какая-то непонятная беда. Магнитола включена, запускаюсь, магнитола гаснет, двигатель запустился, включается магнитола, но уже все настройки сбрасываются до заводских.
Еще вчера такого не было. Что это может быть, товарищи? *SOS*
Аватара пользователя
Swarog (Автор темы)
Сообщения: 71
Зарегистрирован: 16 дек 2016

Сообщение Yurensiy ǀ 24 мар 2017

Swarog, привет. Это у тебя проблема с проводкой где-то. Нужно к электрику ехать. Получается, что во время старта где-то отходит "+", который идет на магнитолу, поэтому и сбрасывает. Или попробуй нормально зарядить аккумулятор, может еще и это быть причиной.
Аватара пользователя
Yurensiy
Сообщения: 69
Зарегистрирован: 19 дек 2016

Сообщение Artem ǀ 24 мар 2017

Swarog, дружище, а у тебя магнитола часом не от аккумулятора напрямую запитана? Такое характерно, если от клеммы идет на магнитолу + и он бывает окисляется или просто ослабляется, в общем, контакт плохой получается. А в момент работы стартера идет сильное потребление. Думаю, я на твой вопрос ответил:)
Аватара пользователя
Artem
Сообщения: 55
Зарегистрирован: 04 мар 2017

Сообщение Swarog ǀ 28 мар 2017

Artem писал(а): дружище, а у тебя магнитола часом не от аккумулятора напрямую запитана?
Привет. Как оказалось таки от аккумулятора. Почистил клемму и перестало вырубать магнитолу. Да еще и контакт ослабился.
Надо бы попробовать подключить по-человечески. Кто может подсказать, как правильно подключить магнитолу?
Аватара пользователя
Swarog (Автор темы)
Сообщения: 71
Зарегистрирован: 16 дек 2016

Google


Спонсор

Сообщение Энкуатро ǀ 28 мар 2017

Аватара пользователя
Энкуатро
Сообщения: 58
Зарегистрирован: 17 янв 2017
Откуда: Анапа, Лондон, Мехико, НЙ, Гавана, Пном Пень

Сообщение Boss ǀ 29 мар 2017

Не знаю, на кого рассчитано это видео... Такое впечатление, что просто на откровенных ламеров, которые ни разу не ставили магнитолу. Если уже не знаешь, как ее установить или заменить, то лучше отдать специалистам, пусть они установят.
В самом видео я не нашел ответа на вопрос от Swarog.
Аватара пользователя
Boss
Сообщения: 22
Зарегистрирован: 25 мар 2017

Сообщение Cybam ǀ 04 апр 2017

А чего не запитать от замка зажигания? Нормальный вариант. Безопасный, по крайней мере. Хотя.... стоп... это же при выключении зажигания магнитола тоже отключаться будет?
Аватара пользователя
Cybam
Сообщения: 116
Зарегистрирован: 07 дек 2016
Откуда: Воронеж

Сообщение Олег ǀ 04 апр 2017

Cybam писал(а): это же при выключении зажигания магнитола тоже отключаться будет?
Выключаться будет, но не будут спрыгивать настройки.
Я не знаю схему подключения магнитолы, но там есть красный - это "плюс" на включение, а желтый - "плюс" на эти все дела, которые сохраняют настройки. Ну или как-то так.
Аватара пользователя
Олег
Сообщения: 39
Зарегистрирован: 26 янв 2017

Сообщение Jusray ǀ 04 апр 2017

Вы прикалываетесь, или че?
Вот самая стандартная схема подключения магнитолы.
Желтый - на постоянный плюс, а красный на замок зажигания.
kak-podklyuchit-avtomagnitolu3.jpg
И при таком подключении слетать настройки не будут.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Аватара пользователя
Jusray
Сообщения: 66
Зарегистрирован: 08 дек 2016

Сообщение Олег ǀ 04 апр 2017

Jusray, я то же самое написал, только совсем запутано. Не подумал прикрепить схему, так проще было бы объяснить:)
Только неудобно, если всего лишь два положения зажигания. Тогда магнитола будет работать только при включенном зажигании. Зато не будет садить аккумулятор, пока в режиме ожидания:)
Аватара пользователя
Олег
Сообщения: 39
Зарегистрирован: 26 янв 2017

Вернуться в «Автозвук»